Lorem and More updated for Dreamweaver CS5

During testing of Dreamweaver CS5, I discovered that my filler-text extension, Lorem and More, caused it to crash under certain circumstances. I have updated the code in the extension to make it compatible with Dreamweaver CS5. Please download Lorem and More 1.3.0 if you’re upgrading to Dreamweaver CS5 or using the trial version.

Although it’s not necessary to upgrade Lorem and More if you’re using an older version of Dreamweaver, it’s compatible with all versions of Dreamweaver from DW4 to CS5.

My thanks to fellow Adobe Community Professional, Danilo Celic, for helping identify the cause of the incompatibility with CS5.

This entry was posted in Dreamweaver. Bookmark the permalink.

Comments are closed.